You are not logged in.

#1 2022-02-28 23:16:40

elliot
Member
Registered: 2016-04-28
Posts: 108

Start4.elf is not compatible and start4x.elf is not compatible.

Above is the error code I recieved.

I have researched enough to know that it is affecting new RasPi4s apparently there may be an update firmware for the raspi.

I did the standard update via ssh,

I also grabbed the image from nano and re-made the sd card. Still issue persists. I would love some ideas. It seems like it is on the Pi side for root cause.

Thanks!

Offline

#2 2022-03-01 16:49:10

Shahin
Administrator
Registered: 2016-02-17
Posts: 3,517

Re: Start4.elf is not compatible and start4x.elf is not compatible.

You need to upgrade firmware on older hardware then use it on newer pi. Or download raspbian image from the official raspberry website then install nanodlp on it.

Offline

#3 2022-03-01 16:55:30

elliot
Member
Registered: 2016-04-28
Posts: 108

Re: Start4.elf is not compatible and start4x.elf is not compatible.

OK thanks!
So upgrade on a RasPi3 then install to RasPi4?

Last edited by elliot (2022-03-01 16:56:16)

Offline

#4 2022-03-01 18:45:13

Shahin
Administrator
Registered: 2016-02-17
Posts: 3,517

Re: Start4.elf is not compatible and start4x.elf is not compatible.

elliot wrote:

OK thanks!
So upgrade on a RasPi3 then install to RasPi4?

Exactly

Offline

Board footer

Powered by FluxBB