You are not logged in.

#1 2021-10-08 00:32:49

tsharris
Member
Registered: 2018-03-10
Posts: 23

Projector doesn't turn black during the peel layer

When I show the focus calibration grid it works fine. The shutter opens, the grid is displayed. When I hit the icon for a black screen the shutter closes but the grid stays displayed. Also during a print when the exposure ends and the shutter closes the layer stays projected during the peel move. I would have a constant exposure if it weren't for the shutter. Anyone have ideas on what is causing this?

Todd

Offline

#2 2021-10-08 08:26:46

Shahin
Administrator
Registered: 2016-02-17
Posts: 3,506

Re: Projector doesn't turn black during the peel layer

Display must get cleared. Please, let me know if you are using bcm (default) / framebuffer / opengl to display layer and also which build you are using.

Offline

#3 2021-10-08 16:25:14

tsharris
Member
Registered: 2018-03-10
Posts: 23

Re: Projector doesn't turn black during the peel layer

Hello Shahin. I'm using the latest build 4550. The printer is a Muve3D Maker X ,1080P .I'm just a 3D designer running a machine I mostly don't understand. So I can't answer your questions. I decided it was time to format the SD card and install Raspberry OS lite, then install Nanodlp clean, imported all my settings. That fixed the problem.

Thanks for the quick reply!
Todd

Offline

#4 2021-10-08 17:12:55

Shahin
Administrator
Registered: 2016-02-17
Posts: 3,506

Re: Projector doesn't turn black during the peel layer

Ok good

Offline

Board footer

Powered by FluxBB