You are not logged in.

#1 2021-09-09 07:56:01

Ce1ticWarri0r
Member
Registered: 2021-09-02
Posts: 13

Cannot install Nextion TFT, file out of date?

I am getting "file version too low" when I try and run the TFT update. Anyone have any ideas? I downloaded the tft file directly from the NanoDLP website

Offline

#2 2021-09-09 15:51:05

Shahin
Administrator
Registered: 2016-02-17
Posts: 3,506

Re: Cannot install Nextion TFT, file out of date?

TFT files updated, please try see if they work or not.

Offline

Board footer

Powered by FluxBB