You are not logged in.

#1 2020-03-28 12:01:56

Sint
Member
Registered: 2018-06-06
Posts: 21

How to turn off Multi Cure?

How can I turn off the multi cure? I tried it but now want to print normal again.

The field where you put the multicure times I have made empty. But still shows 2 items on slicer in stead of 1.

Offline

#2 2020-03-28 21:42:18

Shahin
Administrator
Registered: 2016-02-17
Posts: 3,047

Re: How to turn off Multi Cure?

Upgrade to the latest build see if the issue still persists or not.

Offline

Board footer

Powered by FluxBB