You are not logged in.

#1 2018-12-08 23:43:38

Boboche
Member
Registered: 2018-12-08
Posts: 3

Slicer preview not updating images when moving slider or << >> buttons

Hello all.

Trying to use NanoDLP with my LittleRP.

Downloaded the image, tried slicing an object, everything good so far, but when previewing the slicer, I need to turn off and back on the previewer if I want the image to update on the DLP projector.

I then updated to the latest stable version through the web interface, everything went smooth, saw the new icons, but exact same behaviour.

Since this is a very basic operation, and it has the same behaviour on 2 build with some distance between, I'm wondering if it's intended? because I don't get the logic behind if so smile

Rpi 3 with Generic configuration.

Last edited by Boboche (2018-12-08 23:44:18)

Offline

#2 2018-12-09 05:01:17

Shahin
Administrator
Registered: 2016-02-17
Posts: 2,567

Re: Slicer preview not updating images when moving slider or << >> buttons

Usually when previewing a plate, do not want to layer get displayed on the projector which cause resin get cured

Offline

#3 2018-12-14 17:09:30

Boboche
Member
Registered: 2018-12-08
Posts: 3

Re: Slicer preview not updating images when moving slider or << >> buttons

Well then, why making a preview function that prints output on the DLP in the first place?

With the logic you are telling me, the button shouldn't be there. 

It is and its useful for some troubleshooting use cases, so why not make it work properly, i.e. don't display just the first frame but update if the user is cycling through the layers.  Its just missing a refresh display with current slice function.

Offline

Board footer

Powered by FluxBB