You are not logged in.

#1 2018-06-08 09:20:51

somik
Member
Registered: 2018-02-07
Posts: 27

Z-axis calibration

The "/ z-axis / calibrate" command does not work correctly
Now when it is called, the Setup-> Z-Axis Height parameter is set to 0, and it is necessary in [Current].
This is necessary for printers with Axis Direction = "Zero On Top", which have floor below
It's also good to add the "calibrate" button to the "Z Axis control" screen.

Offline

#2 2018-06-16 06:10:33

Shahin
Administrator
Registered: 2016-02-17
Posts: 2,562

Re: Z-axis calibration

I do not get what is the issue. Can you switch to "Zero at bottom" as it is the way majority of users are using nanodlp, so it is possible auto calibration does not work correctly with reverse axis.

Offline

#3 2018-11-25 12:05:37

somik
Member
Registered: 2018-02-07
Posts: 27

Re: Z-axis calibration

When I turn on the printer, I give the command in RAMPS $ H
[[WaitForDoneMessage]]
[[PositionSet 0]]

The printer is automatically set to zero. If you change the setting to "Zero at bottom", then for setting you have to change the value of zero in RAMPS

Offline

Board footer

Powered by FluxBB