You are not logged in.

#1 2021-04-06 20:38:02

elliot
Member
Registered: 2016-04-28
Posts: 78

Projector flashes on calibration mode

Hi Shahin,
It's been a  while since I upgraded the software, but on the new version, the projector flashes during calibration rather than displaying full-screen shots. This is the DLP version, not the LCD.

Offline

#2 2021-04-07 05:54:36

Shahin
Administrator
Registered: 2016-02-17
Posts: 3,400

Re: Projector flashes on calibration mode

Elliot,

I assume during normal print everything is fine right? if it is so please share a debug file.

Offline

#3 2021-07-20 17:29:11

elliot
Member
Registered: 2016-04-28
Posts: 78

Re: Projector flashes on calibration mode

So I still have issues using a 4K projector:  UHD 60 from Optoma. I don't know if the config file needs to change with the new software. It seems to be blanking, 3 seconds on 3 seconds off.

1. screen flashes (or blanks) in calibration mode
2. screen flashes or blanks during test for mask generation
3. screen notes input missing or searching for it during mask generation
4. screen notes missing input during prints

I didn't see a debug file. Watching the printer, it appears to think it has projected the image. The monitor/dashboard shows the correct image and the terminal says project image. No warnings are showing.

I tried the ssh in and EDID read but am getting the response from the Pi stating no EDID on buffers. Has anyone else migrated from the 3xxx software to the 4xxx series and experienced/solved this blanking issue? Was it config file related or perhaps Pi related?

I'm happy to share the config file, but it has been the same as when the original 4K monitors and projectors were integrated to the nano's (2017/8?)


Many thanks,

Offline

#4 2021-07-22 09:54:25

Shahin
Administrator
Registered: 2016-02-17
Posts: 3,400

Re: Projector flashes on calibration mode

Elliot,

Already suggested couple of settings on the last email, is there any improvement?

Offline

Board footer

Powered by FluxBB